RubyGems Navigation menu

aws-sdk-core 2.1.27

Provides API clients for AWS. This gem is part of the official AWS SDK for Ruby.

Versions:

  1. 3.56.0 - June 17, 2019 (248 KB)
  2. 3.55.0 - June 14, 2019 (248 KB)
  3. 3.54.2 - June 03, 2019 (248 KB)
  4. 3.54.1 - May 30, 2019 (248 KB)
  5. 3.54.0 - May 28, 2019 (247 KB)
  6. 2.1.27 - October 06, 2015 (450 KB)
Show all versions (837 total)

Runtime Dependencies (1):

Authors:

  • Amazon Web Services

Owners:

SHA 256 checksum:

984276883d7e247e60fb21348c585f7bbb7ad3e42ddf1aa09b6c2a68f06180fe

Total downloads 152,539,445

For this version 24,752

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

Apache 2.0

Required Ruby Version: >= 0

Links: