RubyGems Navigation menu

aws-sdk-core 2.1.5

Provides API clients for AWS. This gem is part of the official AWS SDK for Ruby.

Versions:

  1. 3.114.0 - April 13, 2021 (292 KB)
  2. 3.113.1 - March 29, 2021 (291 KB)
  3. 3.113.0 - March 10, 2021 (291 KB)
  4. 3.112.1 - March 04, 2021 (291 KB)
  5. 3.112.0 - February 02, 2021 (280 KB)
  6. 2.1.5 - July 14, 2015 (429 KB)
Show all versions (1249 total)

Runtime Dependencies (1):

  • jmespath ~> 1.0
  • Owners:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    e36c01f46420e9762b18c893da4202200c4d426d459f3fc8312ce4638365606a

    Total downloads 445,898,283

    For this version 2,572

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache 2.0

    Required Ruby Version: >= 0

    Links: