RubyGems Navigation menu

aws-sdk-core 2.11.228

Provides API clients for AWS. This gem is part of the official AWS SDK for Ruby.

Versions:

  1. 3.69.1 - October 18, 2019 (250 KB)
  2. 3.69.0 - October 17, 2019 (250 KB)
  3. 3.68.1 - October 02, 2019 (250 KB)
  4. 3.68.0 - September 16, 2019 (250 KB)
  5. 3.67.0 - September 09, 2019 (250 KB)
  6. 2.11.228 - February 25, 2019 (1.45 MB)
Show all versions (933 total)

Runtime Dependencies (2):

Owners:

Authors:

  • Amazon Web Services

SHA 256 checksum:

5406f22daaeff147642343152246748423447142e76daae374ad1fb57e02a857

Total downloads 187,406,102

For this version 111,537

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

Apache 2.0

Required Ruby Version: >= 0

Links: