RubyGems Navigation menu

aws-sdk-core 2.11.231

Provides API clients for AWS. This gem is part of the official AWS SDK for Ruby.

Versions:

  1. 3.56.0 - June 17, 2019 (248 KB)
  2. 3.55.0 - June 14, 2019 (248 KB)
  3. 3.54.2 - June 03, 2019 (248 KB)
  4. 3.54.1 - May 30, 2019 (248 KB)
  5. 3.54.0 - May 28, 2019 (247 KB)
  6. 2.11.231 - February 28, 2019 (1.46 MB)
Show all versions (840 total)

Runtime Dependencies (2):

Owners:

Authors:

  • Amazon Web Services

SHA 256 checksum:

ff094b4be32c40c72cbc8bfad0b085ce00fa2819f58fdacb4424f822e3f521df

Total downloads 153,975,124

For this version 104,031

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

Apache 2.0

Required Ruby Version: >= 0

Links: