RubyGems Navigation menu

aws-sdk-core 2.2.17

Provides API clients for AWS. This gem is part of the official AWS SDK for Ruby.

Versions:

  1. 3.59.0 - July 03, 2019 (249 KB)
  2. 3.58.0 - July 01, 2019 (249 KB)
  3. 3.57.0 - June 28, 2019 (248 KB)
  4. 3.56.0 - June 17, 2019 (248 KB)
  5. 3.55.0 - June 14, 2019 (248 KB)
  6. 2.2.17 - February 16, 2016 (486 KB)
Show all versions (854 total)

Runtime Dependencies (1):

Owners:

Authors:

  • Amazon Web Services

SHA 256 checksum:

bf9c4b6659b0f04568a6b498727651e256aa11c9e6d486dbfcaee5618bb707ef

Total downloads 158,815,087

For this version 101,259

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

Apache 2.0

Required Ruby Version: >= 0

Links: