RubyGems Navigation menu

aws-sdk-core 2.2.25

Provides API clients for AWS. This gem is part of the official AWS SDK for Ruby.

Versions:

  1. 3.55.0 - June 14, 2019 (248 KB)
  2. 3.54.2 - June 03, 2019 (248 KB)
  3. 3.54.1 - May 30, 2019 (248 KB)
  4. 3.54.0 - May 28, 2019 (247 KB)
  5. 3.53.1 - May 22, 2019 (247 KB)
  6. 2.2.25 - March 08, 2016 (497 KB)
Show all versions (832 total)

Runtime Dependencies (1):

Authors:

  • Amazon Web Services

Owners:

SHA 256 checksum:

a884b07bcb2a013326f33b628b19fb166fb70a1d090eeb508fe5c599b9bbc276

Total downloads 151,287,100

For this version 93,735

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

Apache 2.0

Required Ruby Version: >= 0

Links: