RubyGems Navigation menu

aws-sdk-core 2.6.17

Provides API clients for AWS. This gem is part of the official AWS SDK for Ruby.

Versions:

  1. 3.114.0 - April 13, 2021 (292 KB)
  2. 3.113.1 - March 29, 2021 (291 KB)
  3. 3.113.0 - March 10, 2021 (291 KB)
  4. 3.112.1 - March 04, 2021 (291 KB)
  5. 3.112.0 - February 02, 2021 (280 KB)
  6. 2.6.17 - November 02, 2016 (721 KB)
Show all versions (1249 total)

Runtime Dependencies (1):

  • jmespath ~> 1.0
  • Owners:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    04e90acd9825f05a0ad2f36b4f9cd39da583f93c713b43fd8c84c2e6d3e9ea07

    Total downloads 443,621,524

    For this version 148,345

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache 2.0

    Required Ruby Version: >= 0

    Links: