RubyGems Navigation menu

aws-sdk-core 2.6.26

Provides API clients for AWS. This gem is part of the official AWS SDK for Ruby.

Versions:

  1. 3.68.0 - September 16, 2019 (250 KB)
  2. 3.67.0 - September 09, 2019 (250 KB)
  3. 3.66.0 - September 04, 2019 (250 KB)
  4. 3.65.1 - August 28, 2019 (250 KB)
  5. 3.65.0 - August 27, 2019 (250 KB)
  6. 2.6.26 - November 19, 2016 (725 KB)
Show all versions (909 total)

Runtime Dependencies (2):

Owners:

Authors:

  • Amazon Web Services

SHA 256 checksum:

052ad15b0d5a2b7456a96379ee63a06e0b0785c64680cc7014ff1cb5ff089220

Total downloads 178,851,157

For this version 126,908

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

Apache 2.0

Required Ruby Version: >= 0

Links: