RubyGems Navigation menu

aws-sdk-core 2.6.29

Provides API clients for AWS. This gem is part of the official AWS SDK for Ruby.

Versions:

  1. 3.69.0 - October 17, 2019 (250 KB)
  2. 3.68.1 - October 02, 2019 (250 KB)
  3. 3.68.0 - September 16, 2019 (250 KB)
  4. 3.67.0 - September 09, 2019 (250 KB)
  5. 3.66.0 - September 04, 2019 (250 KB)
  6. 2.6.29 - November 29, 2016 (728 KB)
Show all versions (931 total)

Runtime Dependencies (2):

Owners:

Authors:

  • Amazon Web Services

SHA 256 checksum:

2b7fb9864bf0aa7c3cfaf5628f0ee74a6119f17a248dbf638c7b2eea899a8cf8

Total downloads 186,944,141

For this version 119,688

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

Apache 2.0

Required Ruby Version: >= 0

Links: