RubyGems Navigation menu

aws-sdk-core 3.0.0.rc1

Provides API clients for AWS. This gem is part of the official AWS SDK for Ruby.

Versions:

  1. 3.93.0 - April 06, 2020 (265 KB)
  2. 3.92.0 - March 20, 2020 (265 KB)
  3. 3.91.1 - March 16, 2020 (265 KB)
  4. 3.91.0 - March 09, 2020 (264 KB)
  5. 3.90.1 - February 14, 2020 (258 KB)
  6. 3.0.0.rc1 - December 05, 2016 (213 KB)
Show all versions (1064 total)

Owners:

Authors:

  • Amazon Web Services

SHA 256 checksum:

6a76d2f4d48daf1e1778b6ab5affab61634ebebe27709254c1e44e730c84f6e4

Total downloads 246,468,789

For this version 56,460

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

Apache-2.0

Required Ruby Version: >= 0

Required Rubygems Version: > 1.3.1

Links: