RubyGems Navigation menu

aws-sdk-core 3.100.0

Provides API clients for AWS. This gem is part of the official AWS SDK for Ruby.

Versions:

  1. 3.104.3 - July 23, 2020 (267 KB)
  2. 3.104.2 - July 22, 2020 (267 KB)
  3. 3.104.1 - July 20, 2020 (267 KB)
  4. 3.104.0 - July 15, 2020 (267 KB)
  5. 3.103.0 - July 01, 2020 (266 KB)
  6. 3.100.0 - June 15, 2020 (266 KB)
Show all versions (1162 total)

Runtime Dependencies (4):

  • aws-eventstream ~> 1, >= 1.0.2
  • aws-partitions ~> 1, >= 1.239.0
  • aws-sigv4 ~> 1.1
  • jmespath ~> 1.0
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    56da2f9f190bfa09aa1687b056aa51ad0962e808ea45d84b5dbe16ca10517ab0

    Total downloads 298,199,485

    For this version 1,618,720

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: