RubyGems Navigation menu

aws-sdk-core 3.104.2

Provides API clients for AWS. This gem is part of the official AWS SDK for Ruby.

Versions:

  1. 3.107.0 - September 15, 2020 (278 KB)
  2. 3.105.0 - August 25, 2020 (278 KB)
  3. 3.104.4 - August 19, 2020 (267 KB)
  4. 3.104.3 - July 23, 2020 (267 KB)
  5. 3.104.2 - July 22, 2020 (267 KB)
Show all versions (1191 total)

Runtime Dependencies (4):

  • aws-eventstream ~> 1, >= 1.0.2
  • aws-partitions ~> 1, >= 1.239.0
  • aws-sigv4 ~> 1.1
  • jmespath ~> 1.0
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    e0cc0ca89b3ee4806253a5ec9c5e7cfeeddb924e2d2bc02f8681875db6f52c3f

    Total downloads 321,000,230

    For this version 356,628

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: