RubyGems Navigation menu

aws-sdk-core 3.111.2

Provides API clients for AWS. This gem is part of the official AWS SDK for Ruby.

Versions:

  1. 3.112.0 - February 02, 2021 (280 KB)
  2. 3.111.2 - January 19, 2021 (280 KB)
  3. 3.111.1 - January 15, 2021 (280 KB)
  4. 3.111.0 - January 11, 2021 (280 KB)
  5. 3.110.0 - December 04, 2020 (278 KB)
Show all versions (1245 total)

Runtime Dependencies (4):

  • aws-eventstream ~> 1, >= 1.0.2
  • aws-partitions ~> 1, >= 1.239.0
  • aws-sigv4 ~> 1.1
  • jmespath ~> 1.0
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    24be3799c92416dc9df913d34df162298d4279937412c264ca92827b2d0bd22d

    Total downloads 415,095,541

    For this version 5,537,466

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: