RubyGems Navigation menu

aws-sdk-core 3.114.0

Provides API clients for AWS. This gem is part of the official AWS SDK for Ruby.

Versiones:

  1. 3.114.3 - June 15, 2021 (300 KB)
  2. 3.114.2 - June 09, 2021 (300 KB)
  3. 3.114.1 - June 02, 2021 (300 KB)
  4. 3.114.0 - April 13, 2021 (300 KB)
  5. 3.113.1 - March 29, 2021 (300 KB)
Mostrar todas las versiones (1252 total)

dependencias de Runtime (4):

  • aws-eventstream ~> 1, >= 1.0.2
  • aws-partitions ~> 1, >= 1.239.0
  • aws-sigv4 ~> 1.1
  • jmespath ~> 1.0
  • Propietarios:

    Subida por:

    Autores:

    • Amazon Web Services

    SHA 256 checksum:

    4c8ebfa9078d9e4abe12a2e3004dc81c92a921d03343826731819af4585b5a25

    Total de descargas 478.029.359

    Para esta versión 16.500.787

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    Apache-2.0

    Versión de Ruby requerida: >= 0

    Enlace: