RubyGems Navigation menu

aws-sdk-core 3.115.0

Provides API clients for AWS. This gem is part of the official AWS SDK for Ruby.

Versions:

  1. 3.117.0 - July 12, 2021 (294 KB)
  2. 3.116.0 - July 07, 2021 (293 KB)
  3. 3.115.0 - June 23, 2021 (293 KB)
  4. 3.114.3 - June 15, 2021 (293 KB)
  5. 3.114.2 - June 09, 2021 (293 KB)
Show all versions (1255 total)

Runtime Dependencies (4):

  • aws-eventstream ~> 1, >= 1.0.2
  • aws-partitions ~> 1, >= 1.239.0
  • aws-sigv4 ~> 1.1
  • jmespath ~> 1.0
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    b88401fb9cee40e4699f808da48e792206fff269651bb0e18e62494b242f9a19

    Total downloads 497,735,043

    For this version 4,328,030

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: