RubyGems Navigation menu

aws-sdk-core 3.121.3

Provides API clients for AWS. This gem is part of the official AWS SDK for Ruby.

Versions:

  1. 3.125.5 - January 19, 2022 (300 ko)
  2. 3.125.4 - January 18, 2022 (300 ko)
  3. 3.125.3 - January 12, 2022 (300 ko)
  4. 3.125.2 - January 10, 2022 (300 ko)
  5. 3.125.1 - January 04, 2022 (300 ko)
  6. 3.121.3 - October 20, 2021 (295 ko)
Voir toutes les versions (1276)

Dépendances de Runtime (4):

  • aws-eventstream ~> 1, >= 1.0.2
  • aws-partitions ~> 1, >= 1.239.0
  • aws-sigv4 ~> 1.1
  • jmespath ~> 1.0
  • Propriétaires:

    Pushed by:

    Auteurs:

    • Amazon Web Services

    Total de contrôle SHA 256:

    44c33ed3b700b3114da1b571a371fbd4427f208040b207ba480e06042bc3a397

    Total de téléchargements 605 058 543

    Pour cette version 3 613 898

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    Apache-2.0

    Version de Ruby requise: >= 2.3

    Liens: