RubyGems Navigation menu

aws-sdk-core 3.121.6

Provides API clients for AWS. This gem is part of the official AWS SDK for Ruby.

版本列表:

  1. 3.131.0 - May 16, 2022 (305.5 KB)
  2. 3.130.2 - April 22, 2022 (305.5 KB)
  3. 3.130.1 - April 12, 2022 (305.5 KB)
  4. 3.130.0 - March 11, 2022 (305.5 KB)
  5. 3.129.1 - March 10, 2022 (305.0 KB)
  6. 3.121.6 - November 02, 2021 (295.0 KB)
顯示所有版本(共 1289)

Runtime 相依性套件 (4):

  • aws-eventstream ~> 1, >= 1.0.2
  • aws-partitions ~> 1, >= 1.520.1
  • aws-sigv4 ~> 1.1
  • jmespath ~> 1.0
  • 擁有者:

    Pushed by:

    作者:

    • Amazon Web Services

    SHA 256 checksum:

    402218195def5f0f1e7c45f5edd58cee7b17f5e6b34e8ae1887e9b02bb2344ae

    總下載次數 692,520,330

    這個版本 1,086,574

    Gemfile:
    = 複製 已複製

    安裝:
    =

    License:

    Apache-2.0

    Ruby 版本需求: >= 2.3

    相關連結: