RubyGems Navigation menu

aws-sdk-core 3.187.0

Provides API clients for AWS. This gem is part of the official AWS SDK for Ruby.

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 3.192.1 - April 18, 2024 (353 ko)
  2. 3.192.0 - April 16, 2024 (353 ko)
  3. 3.191.6 - April 02, 2024 (350 ko)
  4. 3.191.5 - March 26, 2024 (350 ko)
  5. 3.191.4 - March 15, 2024 (350 ko)
  6. 3.187.0 - November 17, 2023 (347 ko)
Voir toutes les versions (1384)

Dépendances de Runtime (4):

aws-eventstream ~> 1, >= 1.0.2
aws-partitions ~> 1, >= 1.651.0
aws-sigv4 ~> 1.5
jmespath ~> 1, >= 1.6.1

Propriétaires:

Pushed by:

Auteurs:

  • Amazon Web Services

Total de contrôle SHA 256:

b0b776d8be7fcc2b008fae511c02a7a381f31c5836319ccf86d4d97439d42e87

Total de téléchargements 1 213 674 733

Pour cette version 1 024 101

License:

Apache-2.0

Version de Ruby requise: >= 2.3

Liens: