RubyGems Navigation menu

aws-sdk-core 3.92.0

Provides API clients for AWS. This gem is part of the official AWS SDK for Ruby.

Versies:

  1. 3.114.0 - April 13, 2021 (292 KB)
  2. 3.113.1 - March 29, 2021 (291 KB)
  3. 3.113.0 - March 10, 2021 (291 KB)
  4. 3.112.1 - March 04, 2021 (291 KB)
  5. 3.112.0 - February 02, 2021 (280 KB)
  6. 3.92.0 - March 20, 2020 (265 KB)
Toon alle versies (1249 totaal)

Runtime afhankelijkheden (4):

  • aws-eventstream ~> 1.0, >= 1.0.2
  • aws-partitions ~> 1, >= 1.239.0
  • aws-sigv4 ~> 1.1
  • jmespath ~> 1.0
  • Eigenaren:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    18a68aba4da1e9e7605077250a6ea7bc544805499159dc4c3327752f45a4fb1d

    Total downloads 457.697.295

    Voor deze versie 4.696.101

    Gemfile:
    = Copy to clipboard Copied!

    Installeer:
    =

    Licentie:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: