RubyGems Navigation menu

aws-sdk-databasemigrationservice 1.93.0

Official AWS Ruby gem for AWS Database Migration Service. This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.100.0 - July 08, 2024 (223 KB)
  2. 1.99.0 - July 02, 2024 (223 KB)
  3. 1.98.0 - June 28, 2024 (223 KB)
  4. 1.97.0 - June 25, 2024 (223 KB)
  5. 1.96.0 - June 24, 2024 (223 KB)
  6. 1.93.0 - April 25, 2024 (223 KB)
Show all versions (115 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.193.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 75,178,752

For this version 76,100

License:

Apache-2.0

Required Ruby Version: >= 2.5

Links: