RubyGems Navigation menu

aws-sdk-directconnect 1.26.0

Official AWS Ruby gem for AWS Direct Connect. This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.72.0 - June 05, 2024 (72 KB)
  2. 1.71.0 - May 13, 2024 (72 KB)
  3. 1.70.0 - April 25, 2024 (72 KB)
  4. 1.69.0 - January 26, 2024 (71.5 KB)
  5. 1.68.0 - November 28, 2023 (63 KB)
  6. 1.26.0 - October 23, 2019 (44 KB)
Show all versions (88 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.71.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

616eb4e7464b8bf9004e53af789ee72116f9fa093a0945356b7bb809694ba239

Total downloads 70,860,697

For this version 3,592,746

License:

Apache-2.0

Required Ruby Version: >= 0

Links: