RubyGems Navigation menu

aws-sdk-directconnect 1.68.0

Official AWS Ruby gem for AWS Direct Connect. This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.71.0 - May 13, 2024 (72 KB)
  2. 1.70.0 - April 25, 2024 (72 KB)
  3. 1.69.0 - January 26, 2024 (71.5 KB)
  4. 1.68.0 - November 28, 2023 (63 KB)
  5. 1.67.0 - November 22, 2023 (63 KB)
Show all versions (87 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.188.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

21f44157564c2a0782d6fdf31cb7a6f2255576f2728d58d4b1eda42ecf6ea084

Total downloads 70,244,944

For this version 381,480

License:

Apache-2.0

Required Ruby Version: >= 2.5

Links: