RubyGems Navigation menu

aws-sdk-dynamodb 1.60.0

Official AWS Ruby gem for Amazon DynamoDB (DynamoDB). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.60.0 - March 10, 2021 (171 KB)
  2. 1.59.0 - February 02, 2021 (165 KB)
  3. 1.58.0 - November 23, 2020 (165 KB)
  4. 1.57.0 - November 09, 2020 (161 KB)
  5. 1.56.0 - November 05, 2020 (157 KB)
Show all versions (77 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.112.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    23068906fc5945b30ec06ea8d9a7bf12b7553bbfe999c2fef4f1b3b4ffacdab5

    Total downloads 58,593,574

    For this version 1,263,124

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: