RubyGems Navigation menu

aws-sdk-ec2 1.0.0.rc3

Official AWS Ruby gem for Amazon Elastic Compute Cloud (Amazon EC2). This gem is part of the AWS SDK for Ruby.

版本列表:

  1. 1.264.0 - September 21, 2021 (789.0 KB)
  2. 1.263.0 - September 14, 2021 (786.5 KB)
  3. 1.262.0 - September 13, 2021 (786.0 KB)
  4. 1.261.0 - September 01, 2021 (781.0 KB)
  5. 1.260.0 - August 27, 2021 (780.5 KB)
  6. 1.0.0.rc3 - March 07, 2017 (324.0 KB)
显示所有 (282 个版本)

Runtime 依赖关系 (2):

  • aws-sdk-core = 3.0.0.rc1
  • aws-sigv4 ~> 1.0
  • 所有者:

    作者:

    • Amazon Web Services

    SHA 256 checksum:

    adb9e9cdc985343a03e066a9492dce469372a350ed289abc5f38c95bb6f329c1

    下载总次数 88,359,181

    这个版本 1,526

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    Apache-2.0

    需要的 Ruby 版本: >= 0

    需要的 RubyGems 版本: > 1.3.1

    相关链接: