RubyGems Navigation menu

aws-sdk-ec2 1.14.0

Official AWS Ruby gem for Amazon Elastic Compute Cloud (Amazon EC2). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.80.0 - April 24, 2019 (510 KB)
  2. 1.79.0 - April 17, 2019 (509 KB)
  3. 1.78.0 - April 02, 2019 (509 KB)
  4. 1.77.0 - March 27, 2019 (509 KB)
  5. 1.76.0 - March 22, 2019 (507 KB)
  6. 1.14.0 - October 26, 2017 (367 KB)
Show all versions (100 total)

Runtime Dependencies (2):

Authors:

  • Amazon Web Services

Owners:

SHA 256 checksum:

ebf0d7c9d56713f69db6926733f0f040e2341a9e0eaafb2e1190c9feed204700

Total downloads 20,687,095

For this version 200,919

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

Apache-2.0

Required Ruby Version: >= 0

Links: