RubyGems Navigation menu

aws-sdk-ec2 1.162.0

Official AWS Ruby gem for Amazon Elastic Compute Cloud (Amazon EC2). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.253.0 - July 29, 2021 (777 KB)
  2. 1.252.0 - July 28, 2021 (776 KB)
  3. 1.251.0 - July 22, 2021 (776 KB)
  4. 1.250.0 - July 20, 2021 (770 KB)
  5. 1.249.0 - July 15, 2021 (770 KB)
  6. 1.162.0 - May 21, 2020 (640 KB)
Show all versions (271 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.71.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    07c2788169ee54003016d90b92bec57d16dad05c5aa3061af761f608d29de976

    Total downloads 81,859,837

    For this version 180,487

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: