RubyGems Navigation menu

aws-sdk-ec2 1.211.0

Official AWS Ruby gem for Amazon Elastic Compute Cloud (Amazon EC2). This gem is part of the AWS SDK for Ruby.

版本列表:

  1. 1.265.0 - September 24, 2021 (789.0 KB)
  2. 1.264.0 - September 21, 2021 (789.0 KB)
  3. 1.263.0 - September 14, 2021 (786.5 KB)
  4. 1.262.0 - September 13, 2021 (786.0 KB)
  5. 1.261.0 - September 01, 2021 (781.0 KB)
  6. 1.211.0 - November 23, 2020 (690.5 KB)
显示所有 (283 个版本)

Runtime 依赖关系 (2):

  • aws-sdk-core ~> 3, >= 3.109.0
  • aws-sigv4 ~> 1.1
  • 所有者:

    Pushed by:

    作者:

    • Amazon Web Services

    SHA 256 checksum:

    1fb3c6cde2f45b7548a9bebacb3d4e68a351ff22bb4baa715c9985574b7119f6

    下载总次数 88,780,899

    这个版本 280,453

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    Apache-2.0

    需要的 Ruby 版本: >= 0

    相关链接: