RubyGems Navigation menu

aws-sdk-ec2 1.217.0

Official AWS Ruby gem for Amazon Elastic Compute Cloud (Amazon EC2). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.264.0 - September 21, 2021 (789 KB)
  2. 1.263.0 - September 14, 2021 (787 KB)
  3. 1.262.0 - September 13, 2021 (786 KB)
  4. 1.261.0 - September 01, 2021 (781 KB)
  5. 1.260.0 - August 27, 2021 (781 KB)
  6. 1.217.0 - December 14, 2020 (717 KB)
Show all versions (282 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.109.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    10ae579b97b920a13f2fc306b0ba0d1fd97f6780dfd16da2b3b3cc9a7793ce3f

    Total downloads 88,123,862

    For this version 170,812

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: