RubyGems Navigation menu

aws-sdk-ec2 1.259.0

Official AWS Ruby gem for Amazon Elastic Compute Cloud (Amazon EC2). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.270.0 - October 13, 2021 (803 KB)
  2. 1.269.0 - October 12, 2021 (802 KB)
  3. 1.268.0 - October 11, 2021 (802 KB)
  4. 1.267.0 - October 08, 2021 (802 KB)
  5. 1.266.0 - October 05, 2021 (802 KB)
  6. 1.259.0 - August 26, 2021 (781 KB)
Show all versions (288 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.119.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    56b13c7083aa25eea3059f78da73a575b1a7390e7c624c1bbf385f3705b8607e

    Total downloads 90,631,244

    For this version 39,566

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: