RubyGems Navigation menu

aws-sdk-ec2 1.267.0

Official AWS Ruby gem for Amazon Elastic Compute Cloud (Amazon EC2). This gem is part of the AWS SDK for Ruby.

Versies:

  1. 1.295.0 - January 20, 2022 (898 KB)
  2. 1.294.0 - January 18, 2022 (896 KB)
  3. 1.293.0 - January 12, 2022 (895 KB)
  4. 1.292.0 - January 11, 2022 (895 KB)
  5. 1.291.0 - January 10, 2022 (895 KB)
  6. 1.267.0 - October 08, 2021 (802 KB)
Toon alle versies (313 totaal)

Runtime afhankelijkheden (2):

  • aws-sdk-core ~> 3, >= 3.120.0
  • aws-sigv4 ~> 1.1
  • Eigenaren:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    dafbff19a469ba49286b6d6fa1233ad0c9b5e79c2a110c903d3404152ab8b492

    Total downloads 100.054.631

    Voor deze versie 64.812

    Gemfile:
    = Copy to clipboard Copied!

    Installeer:
    =

    Licentie:

    Apache-2.0

    Required Ruby Version: >= 2.3

    Links: