RubyGems Navigation menu

aws-sdk-ec2 1.268.0

Official AWS Ruby gem for Amazon Elastic Compute Cloud (Amazon EC2). This gem is part of the AWS SDK for Ruby.

版本列表:

  1. 1.294.0 - January 18, 2022 (895.5 KB)
  2. 1.293.0 - January 12, 2022 (895.0 KB)
  3. 1.292.0 - January 11, 2022 (894.5 KB)
  4. 1.291.0 - January 10, 2022 (894.5 KB)
  5. 1.290.0 - January 06, 2022 (890.0 KB)
  6. 1.268.0 - October 11, 2021 (801.5 KB)
显示所有 (312 个版本)

Runtime 依赖关系 (2):

  • aws-sdk-core ~> 3, >= 3.120.0
  • aws-sigv4 ~> 1.1
  • 所有者:

    Pushed by:

    作者:

    • Amazon Web Services

    SHA 256 checksum:

    c6fb6ef0f9de565d86bfea6f4499d3d96332fd92bfc989f9b3c5e179cb770cc6

    下载总次数 99,751,061

    这个版本 54,277

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    Apache-2.0

    需要的 Ruby 版本: >= 2.3

    相关链接: