RubyGems Navigation menu

aws-sdk-ec2 1.283.0

Official AWS Ruby gem for Amazon Elastic Compute Cloud (Amazon EC2). This gem is part of the AWS SDK for Ruby.

Versies:

  1. 1.317.0 - May 26, 2022 (922 KB)
  2. 1.316.0 - May 24, 2022 (920 KB)
  3. 1.315.0 - May 12, 2022 (920 KB)
  4. 1.314.0 - May 11, 2022 (919 KB)
  5. 1.313.0 - May 10, 2022 (918 KB)
  6. 1.283.0 - November 26, 2021 (838 KB)
Toon alle versies (334 totaal)

Runtime afhankelijkheden (2):

  • aws-sdk-core ~> 3, >= 3.122.0
  • aws-sigv4 ~> 1.1
  • Eigenaren:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    9a02e50dc411269e806b805a88203e425112bfadce08e12d6c7c0ae3a2de78c4

    Total downloads 112.171.134

    Voor deze versie 77.629

    Gemfile:
    = Copy to clipboard Copied!

    Installeer:
    =

    Licentie:

    Apache-2.0

    Required Ruby Version: >= 2.3

    Links: