RubyGems Navigation menu

aws-sdk-ec2 1.285.0

Official AWS Ruby gem for Amazon Elastic Compute Cloud (Amazon EC2). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.315.0 - May 12, 2022 (920 ko)
  2. 1.314.0 - May 11, 2022 (919 ko)
  3. 1.313.0 - May 10, 2022 (918 ko)
  4. 1.312.0 - May 06, 2022 (916 ko)
  5. 1.311.0 - May 05, 2022 (916 ko)
  6. 1.285.0 - December 01, 2021 (848 ko)
Voir toutes les versions (332)

Dépendances de Runtime (2):

  • aws-sdk-core ~> 3, >= 3.122.0
  • aws-sigv4 ~> 1.1
  • Propriétaires:

    Pushed by:

    Auteurs:

    • Amazon Web Services

    Total de contrôle SHA 256:

    d0b737b9e6f8b6c813eccbd99baa3fb8df8dc6d811ebb0eabe7b6885f30fae54

    Total de téléchargements 111 112 757

    Pour cette version 50 749

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    Apache-2.0

    Version de Ruby requise: >= 2.3

    Liens: