RubyGems Navigation menu

aws-sdk-ec2 1.342.0

Official AWS Ruby gem for Amazon Elastic Compute Cloud (Amazon EC2). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.361.0 - January 25, 2023 (945 KB)
  2. 1.360.0 - January 20, 2023 (934 KB)
  3. 1.359.0 - January 19, 2023 (930 KB)
  4. 1.358.0 - January 18, 2023 (929 KB)
  5. 1.357.0 - January 13, 2023 (931 KB)
  6. 1.342.0 - October 25, 2022 (978 KB)
Show all versions (378 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.165.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

d0e7965e4998f30f5391e17f27888343e793578975e10319f1e1c6af38b65110

Total downloads 134,035,756

For this version 92,299

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

Apache-2.0

Required Ruby Version: >= 2.3

Links: