RubyGems Navigation menu

aws-sdk-ec2 1.41.0

Official AWS Ruby gem for Amazon Elastic Compute Cloud (Amazon EC2). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.105.0 - August 15, 2019 (543 KB)
  2. 1.104.0 - August 14, 2019 (542 KB)
  3. 1.103.0 - August 05, 2019 (539 KB)
  4. 1.102.0 - July 26, 2019 (539 KB)
  5. 1.101.0 - July 25, 2019 (538 KB)
  6. 1.41.0 - August 07, 2018 (434 KB)
Show all versions (125 total)

Runtime Dependencies (2):

Owners:

Authors:

  • Amazon Web Services

SHA 256 checksum:

3b8244a41763bc3a81d66e30151067586929d0748be8d457473f15e0b1db2449

Total downloads 28,502,065

For this version 298,806

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

Apache-2.0

Required Ruby Version: >= 0

Links: