RubyGems Navigation menu

aws-sdk-ec2 1.448.1

Official AWS Ruby gem for Amazon Elastic Compute Cloud (Amazon EC2). This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

Installeer:
=

Versies:

  1. 1.461.0 - June 14, 2024 (1,23 MB)
  2. 1.460.0 - June 05, 2024 (1,23 MB)
  3. 1.459.0 - June 04, 2024 (1,23 MB)
  4. 1.458.0 - May 28, 2024 (1,23 MB)
  5. 1.457.1 - May 21, 2024 (1,23 MB)
  6. 1.448.1 - April 12, 2024 (1,23 MB)
Toon alle versies (479 totaal)

Runtime afhankelijkheden (2):

aws-sdk-core ~> 3, >= 3.191.0
aws-sigv4 ~> 1.1

Eigenaren:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

a001ad1f5ac6883076bd81fc1dfe484269ca3e7eab8dd389adba85cb449264ab

Total downloads 177.580.268

Voor deze versie 77.522

Licentie:

Apache-2.0

Required Ruby Version: >= 2.5

Links: