RubyGems Navigation menu

aws-sdk-ec2 1.8.0

Official AWS Ruby gem for Amazon Elastic Compute Cloud (Amazon EC2). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.79.0 - April 17, 2019 (509 KB)
  2. 1.78.0 - April 02, 2019 (509 KB)
  3. 1.77.0 - March 27, 2019 (509 KB)
  4. 1.76.0 - March 22, 2019 (507 KB)
  5. 1.75.0 - March 21, 2019 (507 KB)
  6. 1.8.0 - September 19, 2017 (362 KB)
Show all versions (99 total)

Runtime Dependencies (2):

Authors:

  • Amazon Web Services

Owners:

SHA 256 checksum:

04be596552110a64252f0f8a13c6cb73b9859b9e6bd06598b5a49cff0f9db2d4

Total downloads 20,267,633

For this version 54,247

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

Apache-2.0

Required Ruby Version: >= 0

Links: