RubyGems Navigation menu

aws-sdk-fms 1.34.0

Official AWS Ruby gem for Firewall Management Service (FMS). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.36.0 - April 01, 2021 (42 KB)
  2. 1.35.0 - March 10, 2021 (41 KB)
  3. 1.34.0 - February 02, 2021 (36.5 KB)
  4. 1.33.0 - November 17, 2020 (36.5 KB)
  5. 1.32.0 - September 30, 2020 (33.5 KB)
Show all versions (38 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.112.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    80bd39d6ac48eced77927a75ea5606829a91ae5e72418e7c9ac2e27ceede0847

    Total downloads 34,898,848

    For this version 516,856

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: