RubyGems Navigation menu

aws-sdk-health 1.47.0

Official AWS Ruby gem for AWS Health APIs and Notifications (AWSHealth). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.47.0 - February 24, 2022 (31.5 KB)
  2. 1.46.0 - February 03, 2022 (31.5 KB)
  3. 1.45.0 - December 21, 2021 (31.5 KB)
  4. 1.44.0 - December 08, 2021 (31.5 KB)
  5. 1.43.0 - December 01, 2021 (31 KB)
Show all versions (62 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.127.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    7ae83a07731863ab5424bc4bb0faf284ae38ba5f40d68028ea72d0946093df43

    Total downloads 52,356,861

    For this version 1,446,304

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 2.3

    Links: