RubyGems Navigation menu

aws-sdk-importexport 1.35.0

Official AWS Ruby gem for AWS Import/Export. This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.35.0 - February 24, 2022 (23 KB)
  2. 1.34.0 - February 03, 2022 (23 KB)
  3. 1.33.0 - December 21, 2021 (23 KB)
  4. 1.32.0 - December 01, 2021 (23 KB)
  5. 1.31.0 - November 04, 2021 (23 KB)
Show all versions (49 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.127.0
  • aws-sigv2 ~> 1.0
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    6ea0ed4b316f4661a4e605d35e88c37625a7847e052fae184d8e3ad003c28432

    Total downloads 51,010,011

    For this version 1,414,403

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 2.3

    Links: