RubyGems Navigation menu

aws-sdk-kafka 1.22.1

Official AWS Ruby gem for Managed Streaming for Kafka (Kafka). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.38.0 - July 30, 2021 (38 KB)
  2. 1.37.0 - July 28, 2021 (38 KB)
  3. 1.36.0 - May 06, 2021 (38 KB)
  4. 1.35.0 - March 10, 2021 (38 KB)
  5. 1.34.0 - February 02, 2021 (33 KB)
  6. 1.22.1 - June 11, 2020 (30 KB)
Show all versions (39 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.99.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    177cf5ed617ea8c1a856c6fb51da95e7db5bfa3f4deb3f1d62b1f90727a71fde

    Total downloads 30,952,481

    For this version 421,110

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: