RubyGems Navigation menu

aws-sdk-kafka 1.31.0

Official AWS Ruby gem for Managed Streaming for Kafka (Kafka). This gem is part of the AWS SDK for Ruby.

版本列表:

  1. 1.38.0 - July 30, 2021 (38.0 KB)
  2. 1.37.0 - July 28, 2021 (38.0 KB)
  3. 1.36.0 - May 06, 2021 (38.0 KB)
  4. 1.35.0 - March 10, 2021 (38.0 KB)
  5. 1.34.0 - February 02, 2021 (33.0 KB)
  6. 1.31.0 - November 23, 2020 (33.0 KB)
显示所有 (39 个版本)

Runtime 依赖关系 (2):

  • aws-sdk-core ~> 3, >= 3.109.0
  • aws-sigv4 ~> 1.1
  • 所有者:

    Pushed by:

    作者:

    • Amazon Web Services

    SHA 256 checksum:

    1cd4f4362d11bcadf7e9049745acca0e737b6eb6e2aae568e20a02064376f3ba

    下载总次数 30,781,435

    这个版本 290,317

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    Apache-2.0

    需要的 Ruby 版本: >= 0

    相关链接: