RubyGems Navigation menu

aws-sdk-kafka 1.38.0

Official AWS Ruby gem for Managed Streaming for Kafka (Kafka). This gem is part of the AWS SDK for Ruby.

版本列表:

  1. 1.42.0 - October 18, 2021 (39.5 KB)
  2. 1.41.0 - September 21, 2021 (39.5 KB)
  3. 1.40.0 - September 08, 2021 (39.0 KB)
  4. 1.39.0 - September 01, 2021 (38.0 KB)
  5. 1.38.0 - July 30, 2021 (38.0 KB)
顯示所有版本(共 43)

Runtime 相依性套件 (2):

  • aws-sdk-core ~> 3, >= 3.119.0
  • aws-sigv4 ~> 1.1
  • 擁有者:

    Pushed by:

    作者:

    • Amazon Web Services

    SHA 256 checksum:

    c79ebf768a2413ddb730d980220c44f3607e0c2157f4bbd7b3067c5087e3fcf3

    總下載次數 33,000,675

    這個版本 470,385

    Gemfile:
    = 複製 已複製

    安裝:
    =

    License:

    Apache-2.0

    Ruby 版本需求: >= 0

    相關連結: