RubyGems Navigation menu

aws-sdk-kafka 1.4.0

Official AWS Ruby gem for Managed Streaming for Kafka (Kafka). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.23.0 - June 23, 2020 (30 KB)
  2. 1.22.1 - June 11, 2020 (30 KB)
  3. 1.21.0 - May 28, 2020 (30 KB)
  4. 1.20.0 - May 07, 2020 (29 KB)
  5. 1.19.0 - March 09, 2020 (29 KB)
  6. 1.4.0 - April 18, 2019 (15.5 KB)
Show all versions (25 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.48.2
  • aws-sigv4 ~> 1.1
  • Owners:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    7e9276c03c69ac9f27732afaad3b1e49b9294c55cb2d9900b047b64c576df1f3

    Total downloads 19,255,853

    For this version 1,329,712

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: