RubyGems Navigation menu

aws-sdk-kafka 1.41.0

Official AWS Ruby gem for Managed Streaming for Kafka (Kafka). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.45.0 - December 01, 2021 (44,5 ko)
  2. 1.44.0 - November 18, 2021 (40 ko)
  3. 1.43.0 - November 04, 2021 (39,5 ko)
  4. 1.42.0 - October 18, 2021 (39,5 ko)
  5. 1.41.0 - September 21, 2021 (39,5 ko)
Voir toutes les versions (46)

Dépendances de Runtime (2):

  • aws-sdk-core ~> 3, >= 3.120.0
  • aws-sigv4 ~> 1.1
  • Propriétaires:

    Pushed by:

    Auteurs:

    • Amazon Web Services

    Total de contrôle SHA 256:

    ae5121318079b5fa4f7121acee970986152cb0871cdad84a1fa94a26e539b826

    Total de téléchargements 34 222 001

    Pour cette version 413 100

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    Apache-2.0

    Version de Ruby requise: >= 2.3

    Liens: