RubyGems Navigation menu

aws-sdk-kendra 1.4.0

Official AWS Ruby gem for AWSKendraFrontendService (kendra). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.24.0 - April 21, 2021 (75 KB)
  2. 1.23.0 - April 01, 2021 (74.5 KB)
  3. 1.22.0 - March 10, 2021 (73.5 KB)
  4. 1.21.0 - February 02, 2021 (68.5 KB)
  5. 1.20.0 - December 10, 2020 (68.5 KB)
  6. 1.4.0 - May 07, 2020 (41.5 KB)
Show all versions (26 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.71.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    d5533a3a0aa539ee9c6b9adc2169b0d5b00a17cd64a83db8a330f246af74bc9d

    Total downloads 12,018,931

    For this version 95,832

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: