RubyGems Navigation menu

aws-sdk-kms 1.33.0

Official AWS Ruby gem for AWS Key Management Service (KMS). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.42.0 - February 02, 2021 (80 KB)
  2. 1.41.0 - January 11, 2021 (80 KB)
  3. 1.40.0 - December 17, 2020 (79.5 KB)
  4. 1.39.0 - September 30, 2020 (77 KB)
  5. 1.38.0 - September 15, 2020 (77 KB)
  6. 1.33.0 - June 01, 2020 (77 KB)
Show all versions (57 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.71.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    3294c684cec69c61fa7e841f24b191ec499f079fed4953b88e06700841761273

    Total downloads 166,229,835

    For this version 2,485,146

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: