RubyGems Navigation menu

aws-sdk-kms 1.34.1

Official AWS Ruby gem for AWS Key Management Service (KMS). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.43.0 - March 10, 2021 (85 KB)
  2. 1.42.0 - February 02, 2021 (80 KB)
  3. 1.41.0 - January 11, 2021 (80 KB)
  4. 1.40.0 - December 17, 2020 (79.5 KB)
  5. 1.39.0 - September 30, 2020 (77 KB)
  6. 1.34.1 - June 11, 2020 (77 KB)
Show all versions (58 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.99.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    612a109e9b1a261910667b472fd03661cfff6accbfdda144aade2b8c262fa085

    Total downloads 183,353,402

    For this version 2,094,882

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: