RubyGems Navigation menu

aws-sdk-lambda 1.60.0

Official AWS Ruby gem for AWS Lambda. This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.62.0 - March 16, 2021 (88 KB)
  2. 1.61.0 - March 10, 2021 (88 KB)
  3. 1.60.0 - March 08, 2021 (88 KB)
  4. 1.59.0 - February 03, 2021 (82 KB)
  5. 1.58.0 - February 02, 2021 (81.5 KB)
Show all versions (80 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.112.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    3c6a50475d8b90ad1b481ec443145d93d8a79ce16a820577fa7be6b316387225

    Total downloads 49,220,981

    For this version 70,025

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: