RubyGems Navigation menu

aws-sdk-lambdapreview 1.35.0

Official AWS Ruby gem for AWS Lambda. This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.35.0 - February 24, 2022 (24.5 KB)
  2. 1.34.0 - February 03, 2022 (24.5 KB)
  3. 1.33.0 - December 21, 2021 (24.5 KB)
  4. 1.32.0 - December 01, 2021 (24.5 KB)
  5. 1.31.0 - November 04, 2021 (24.5 KB)
Show all versions (49 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.127.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    ce1106c61f6fc4dbf0e03cc8667710390b2e48bfdaef3e289e80a1869e69d570

    Total downloads 50,986,905

    For this version 1,377,258

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 2.3

    Links: